Crea sito
1 Visite

WhatsApp iOS 2.11.6 – Un Bug blocca il funzionamento sui dispositivi con iOS 4 e iOS 5

whatsapp-2.11.6-ispazio

Ieri è stata rilasciata la verisone di WhatsApp 2.11.6 sul nostro App Store, ma a quanto pare ha un Bug che blocca il funzionamento su alcuni iPhone che hanno installato iOS 4 o iOS 5.

Ieri la nota applicazione di messaggistica, ha avuto un nuovo aggiornamento, portandosi alla versione 2.11.6, ma a quanto pare oggi, è stato scoperto un nuovo Bug, che blocca il funzionamento su alcuni iPhone con installato iOS 4 o iOS 5.

Questo Bug, è stato anche confermato dalla stessa società tramite Twitter.

Un consiglio è quello di non aggiornare all’ ultima versione se si ha installato sul proprio dispositivo iOS 4 o iOS 5, se avete già aggiornato, dovrete aspettare un ulteriore aggiornamento della società.

Niente paura comunque, la società sta già lavorando ad un ulteriore aggiornamento, che risolverà questa problematica proprio sui dipositivi con iOS 4 o iOS 5.

Non ci resta che attendere ulteriori aggiornamenti.

Share
Disegnato Da iTek   Powered By Tutto News - Cydia & Jailbreak